Задать вопрос
8 апреля, 06:37

Даны цифра a и b. Если a>b вычеслить сложение в противном случае вычеслить умножение

+5
Ответы (1)
  1. 8 апреля, 07:05
    0
    Var

    a, b: real;

    begin

    readln (a, b) ;

    if a > b then

    writeln (a + b)

    else

    writeln (a * b)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны цифра a и b. Если a>b вычеслить сложение в противном случае вычеслить умножение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип арифметической операции: 1-сложение, 2-вычитание, 3 - умножение, 4 - деление, а также два числа и производит над ними соответствующую арифметическую операцию.
Ответы (1)
Даны числа x и y. Вычеслить число z равное x+y если x
Ответы (1)
Некоторый алгоритм из одной цепочки десятичных цифр получает новую цепочку следующим образом. Сначала вычисляется сумма всех цифр в цепочке. Если сумма является нечетным числом, к цепочке справа дописывается цифра 1, в противном случае - цифра 0.
Ответы (1)
Составить процедуру, вычисляющую значение True, если все элементы одномерного массива имеют значения, большие заданной величины, и False в противном случае.
Ответы (1)