Задать вопрос
22 ноября, 01:44

С клавиатуры введи радиус окружности. Определи е что больше длина окружности или её S.

+5
Ответы (1)
  1. 22 ноября, 02:43
    0
    Program n1;

    var r: real;

    begin

    readln (r) ;

    if (pi*r*rS') ;

    if (pi*r*r>2*pi*r) then write ('S>L') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры введи радиус окружности. Определи е что больше длина окружности или её S. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что я неправильно написал? var a, b, c, d: real; begin writeln (' введи число a') ; readln (a) ; writeln ('введи число b') ; readln (b) ; writeln ('введи число c') ; readln (c) ; d:=a; a:=c; writeln (a) ; c:=b; writeln (c) ; b:=d; writeln (b) ; end.
Ответы (1)
Запиши программу в Паскале для вычисления площади прямоугольника со сторонами c и m. 1) begin writeln ('Введи длину и ширину прямоугольника c и m') ; readln (c, m) ; s:=c*m; writeln ('s=', s) ; readln; end.
Ответы (1)
Работа в паскаль Составьте программу-диалог (используя условный оператор для проработки последней фразы) - Привет, как тебя зовут? - "Имя", ты будешь сдавать экзамен по информатике? Если да, введи 1, если нет, введи 0.
Ответы (1)
Нужна помощь по написанию программ! Задача 1. Радиус окружности 5 метров. Вычислить длину и площадь окружности.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)