Задать вопрос
19 апреля, 07:27

В обшивке корабля пробоина в форме круга. можно ли заделать эту дыру, если нам дан квадратный кусок фанеры со стороной a

+3
Ответы (1)
  1. 19 апреля, 08:58
    0
    Var d, a: integer;

    begin

    write ('Диаметр пробоины: ') ;

    readln (d) ;

    write ('Сторона куска фанеры: ') ;

    readln (a) ;

    if a>d then writeln ('Пробоину можно заделать')

    else writeln ('Пробоину заделать нельзя') ;

    end.

    Пример:

    Диаметр пробоины: 5

    Сторона куска фанеры: 6

    Пробоину можно заделать
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В обшивке корабля пробоина в форме круга. можно ли заделать эту дыру, если нам дан квадратный кусок фанеры со стороной a ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Лиллипуты подарили Гулливеру на новый год шоколадку. Поскольку лилипуты маленькие, а Гулливер - большой, то шоколадку, состоящую из маленьких квадратных долек, они сделали очень большой: в виде прямоугольника 1820 на 7497.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)