Задать вопрос
15 апреля, 11:13

Написать программу поиск 4-х значного числа, которое при делении на 134 дает в остатке 11

+5
Ответы (1)
  1. 15 апреля, 12:30
    0
    Var i:integer;

    begin

    for i:=1000 to 9999 do

    if i mod 134 = 11 then writeln (i) ;

    end.

    Результат (только начало и конец, т. к. чисел много) :

    1083

    1217

    1351

    ...

    9659

    9793

    9927
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу поиск 4-х значного числа, которое при делении на 134 дает в остатке 11 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в python: найдите все пятизначные числа, которые при делении на 133 дают в остатке 125, а при делении на 134 дают в остатке 111.
Ответы (1)
Ипполит задумал трёхзначное число, которое при делении на 15 даёт в остатке 11, а при делении на 11 даёт в остатке 9. Найдите все такие числа. Python
Ответы (2)
Ипполит задумал трёхзначное число, которое при делении на 15 даёт в остатке 11, а при де-лении на 11 даёт в остатке 9. Напишите программу, которая находит и выводит все такие числа.
Ответы (1)
Паскаль 1. Найти все двухзначные числа, такие, что если к сумме цифр числа прибавить квадрат этой суммы, то получится это число. 2. Найти четырехзначное число, которое при делении на 133 дает в остатке 125, а при делении на 134 остаток 111.
Ответы (1)
Паскаль найдите все пятизначные числа которые делении на 133 дают в остатке 125 а при делении на 134 в остатке 111
Ответы (1)