Задать вопрос
19 сентября, 04:24

С клавиатуры задаётся три числа. Составить программу, которая определяет, сколько отрицательных чисел введено

+2
Ответы (1)
  1. 19 сентября, 06:16
    0
    Program mas;

    uses crt;

    const n=3;

    var a, i, kp, ko, kn: integer;

    begin clrscr;

    writeln ('Введите ', n,' целых чисел') ;

    ko:=0; for i:=1 to n do

    begin

    readln (a) ;

    if a<0 then

    ko:=ko+1 end;

    writeln ('Кол-во отриц чисел = ', ko) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры задаётся три числа. Составить программу, которая определяет, сколько отрицательных чисел введено ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая принимает с клавиатуры числа, пока не будет введено значение 999. Программа должна подсчитать, сколько значений было введено с клавиатуры (не считая значения 999) и вывести эту информацию на экран.
Ответы (1)
С клавиатуры вводятся N чисел. Составьте программу, которая определяет количество отрицательных, количество положительных и количество нулей среди введенных чисел. Значение N и сами числа вводится с клавиатуры.
Ответы (2)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Составить программу. с клавиатуры вводятся 10 чисел. составьте программу, которая определяет произведение отрицательных среди введенеых чисел
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)