Задать вопрос
22 декабря, 17:59

Создать программу, которая будет проверять попало ли случайно выбранное из отрезка [5; 155] целое число в интервал (25; 100) и сообщать результат на экран.

Примеры работы программы:

Число 113 не содержится в интервале (25,100)

Число 72 содержится в интервале (25,100)

Число 25 не содержится в интервале (25,100)

Число 155 не содержится в интервале (25,100)

+4
Ответы (1)
  1. 22 декабря, 18:44
    0
    Var

    A:byte;

    Begin

    A:=random (151) + 5;

    if (25 < A) and (A < 100) then WriteLn ('Число ', A,' содержится в интервале (25,100) ')

    else WriteLn ('Число ', A,' не содержится в интервале (25,100) ')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать программу, которая будет проверять попало ли случайно выбранное из отрезка [5; 155] целое число в интервал (25; 100) и сообщать ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)