Задать вопрос
3 мая, 13:21

Написать программу вычисления покупки с учётом скидки 10%. Скидка предоставляется, если сумма покупки больше 1000 руб.

+2
Ответы (1)
  1. 3 мая, 15:32
    0
    Var

    S:real;

    Begin

    Write ('Введите сумму покупки: ') ; ReadLn (S) ;

    if S > 1000 then Write ('С учётом скидки: ', S*0.9:0:2)

    else Write ('Скидка не предоставляется') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления покупки с учётом скидки 10%. Скидка предоставляется, если сумма покупки больше 1000 руб. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.
Ответы (1)
Составить программу (полный текст программы) вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется, если сумма покупки больше 500 руб, в 5% - если сумма больше 1000 руб. Фрагмент программы: if x>500 then y:=0.
Ответы (1)
Написать программу вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется в том случае, если сумма покупки больше 500 руб., в 5% - если сумма больше 1000 руб. (Pascal)
Ответы (1)
Составить программу вычисления стоимости покупки с учётом скидки. Скидка 3% предоставляется в том случае, если сумма покупки больше 500 рублей, 5% - если сумма больше 1000 рублей.
Ответы (1)
Написать программу вычисления стоимости покупки с учетом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 руб
Ответы (1)