Задать вопрос
17 апреля, 11:20

Задание - составить программу в pascal

вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б

+1
Ответы (1)
  1. 17 апреля, 13:30
    0
    Var a, b:integer;

    begin

    write ('Введите a ') ;

    readln (a) ;

    write ('Введите b ') ;

    readln (b) ;

    inc (a) ;

    while ab do begin

    writeln (a*a) ;

    inc (a) ;

    end

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задание - составить программу в pascal вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решите задачу! На языке pascal: пирожок стоит а гривен и б копеек. Определите сколько гривен и копеек надо заплатить за н пирожков Ты вводишь стоимость пирожка (гривны и копейки) и количество пирожков.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)