Задать вопрос
5 мая, 19:55

Напишите программу вычесления выражения s = (x-y^2) / (x^2+y^2) + xy

+3
Ответы (1)
  1. 5 мая, 22:07
    0
    Var s, x, y: real;

    begin write ('введите х у:') ; read (x, y) ; s : = (x - sqr (y)) / (sqr (x) + sqr (y)) + x * y; s : = Trunc (s) ; writeln ('s:', s) ; end
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу вычесления выражения s = (x-y^2) / (x^2+y^2) + xy ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычесления суммы составить программу вычесления суммы ряда s=4 в 1 степени+4 в 3 степени + 4 в 5 степени ... + 4 в 15 степени
Ответы (2)
Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8 ... * 10
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)