Задать вопрос
13 июля, 19:44

Помогите!

Составьте программу для определения количества цифр в записи произвольного натурального числа

+4
Ответы (1)
  1. 13 июля, 19:58
    0
    Var

    A, N:integer;

    Begin

    WriteLn ('Введите натуральное число') ;

    ReadLn (A) ;

    N:=0;

    While A>0 do

    Begin

    A: = A div 10;

    N:=N+1;

    End;

    WriteLn (N) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите! Составьте программу для определения количества цифр в записи произвольного натурального числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы