Задать вопрос
11 августа, 12:04

Найти максимальное значение из 10 введённых чисел на Паскале

+3
Ответы (2)
  1. 11 августа, 13:28
    0
    Var

    max, i, a: integer;

    begin

    max : = - 32768;

    writeln ('Введите последовательность чисел: ') ;

    for i : = 1 to 10 do

    begin

    readln (a) ;

    if a > max then max : = a;

    end;

    writeln (max) ;

    end.
  2. 11 августа, 15:23
    0
    Var

    A, Max, i:integer;

    Begin

    Write ('Введите 10 чисел: ') ;

    Read (A) ;

    Max:=A;

    For i: = 1 to 9 do

    Begin

    Read (A) ;

    if A>Max then Max:=A;

    End;

    WriteLn ('Max = ', Max)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти максимальное значение из 10 введённых чисел на Паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число. Программа получает на вход целые числа, количество введенных данных неизвестно, последовательность чисел заканчивается числом 0. На Паскале
Ответы (1)
Для пяти введённых действительны чисел найти максимальное и минимальное. Помогите в паскале
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Помогите решить 2 задачи ... 1) Вывести на экран квадрат наибольшего из 2 введенных чисел? 2) Вывести на экран корень наибольшего из 3 введенных чисел?
Ответы (1)
Написать программу в Pascal Даны число A>0, числа x1, x2 ... Необходимо вводить числа x1, x2 ..., пока сумма модулей введенных чисел будет меньше A. Определить число введенных чисел. P.
Ответы (1)