Задать вопрос
4 декабря, 10:02

Составить программу в паскале на задачу:

По заданным значениям электрического сопротивления R и напряжения U вычислить значение силы тока I в проводнике по закону Ома.

+5
Ответы (1)
  1. 4 декабря, 10:38
    0
    Program n1;

    var R, U: real;

    begin

    write ('U=') ;

    readln (U) ;

    write ('R=') ;

    readln (R) ;

    writeln ('I=', U/R) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в паскале на задачу: По заданным значениям электрического сопротивления R и напряжения U вычислить значение силы тока I ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, чтобы компьютер по закону Ома для участка цепи, запрашивая с клавиатуры значения напряжения на концах участка и его сопротивления, определял и выводил на экран значение силы тока (I=U/R).
Ответы (1)
Укажите виды циклов А) с заданным условием продолжения работы Б) с полным ветвлением В) с заданным числом повторений Г) с заданным условием окончания работы Д) разветвляющийся
Ответы (1)
Написать в Паскале 93. Написать алгоритм и программу проверки, является ли данный четырехугольник параллелограммом. 95. Стороны одного прямоугольника равны A и B. Стороны другого равны X и Y.
Ответы (1)
Составить блок схему и программу для вычисления значения Y, X по заданным значениям a и х Y=1/z*cos (pi (x+a)) * lnIxI: z=sin (Pi/2*x). данные a=5.12; x=-3.5
Ответы (1)
Напишите программу для вычисления по двум заданным значениям логических переменных значение функции "Исключающее или".
Ответы (1)