Задать вопрос
11 декабря, 02:01

Составить алгоритм вывода на экран всех чисел на отрезке [45; 180], делящихся нацело на 8

+2
Ответы (1)
  1. 11 декабря, 03:22
    0
    Program n1;

    var i: integer;

    begin

    for i:=45 to 180 do if (i mod 8=0) then writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм вывода на экран всех чисел на отрезке [45; 180], делящихся нацело на 8 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) Составить алгоритм нахождения y, если y=4x/x-1 2) Составить алгоритм вывода на экран всех трехзначных чисел, оканчивающих на 4
Ответы (1)