Задать вопрос
9 сентября, 13:20

Дан массив, размерность 15. Элементы, кратные 3, увеличить в 2 раза. Нужно в Паскале программу составить, 9 класс.

+2
Ответы (1)
  1. 9 сентября, 14:28
    0
    Var A:array[1 ... 15] of integer;

    i:integer;

    Begin

    For i: = 1 to 15 do

    Begin

    A[i]:=random (21) - 10;

    Write (A[i],' ') ;

    if A[i] mod 3 = 0 then A[i]:=A[i]*2;

    End;

    WriteLn;

    For i: = 1 to 15 do

    Write (A[i],' ')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив, размерность 15. Элементы, кратные 3, увеличить в 2 раза. Нужно в Паскале программу составить, 9 класс. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1) Дан массив целых чисел из 12 элементов. Напечатать все четные элементы. 2) Дан массив целых чисел из 10 элементов. Все элементы, кратные числу 10, заменить нулём. Нужна полная программа, Pascal ABC.
Ответы (1)