Задать вопрос
12 ноября, 08:06

Определите и выведите на экран произведение чётных чисел меньше 15. Паскаль

+2
Ответы (1)
  1. 12 ноября, 11:06
    0
    2; 4; 6; 8; 10; 12; 14 - найти произведение этих чисел

    первое число 2, а каждое следующее на 2 больше предыдущего

    program pr_chot;

    var i, p:integer;

    begin

    p:=1;

    i:=2;

    while i<=15 do

    begin

    p:=p * i;

    i:=i+2

    end;

    writeln ('p=', p)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите и выведите на экран произведение чётных чисел меньше 15. Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Var day:byte; boy:string; pi:real; begin / / В блок памяти boy запишите Ваше имя / / В переменную day запишите Ваш возраст / / Выведите на экран содержимое переменной boy / / Выведите на середину экрана текст "Меня зовут", а рядом - содержимое
Ответы (1)