Задать вопрос
22 мая, 17:05

Составьте программу вычисления произведения 10 элементов ряда P=1*3*5 ... * (2*i-1)

Где i-порядковый номер элемента. (Паскаль)

+2
Ответы (1)
  1. 22 мая, 21:00
    0
    Var

    i:integer;

    P:real;

    Begin

    P:=1;

    For i: = 1 to 10 do

    P:=P * (2*i-1) ;

    WriteLn ('P = ', P)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления произведения 10 элементов ряда P=1*3*5 ... * (2*i-1) Где i-порядковый номер элемента. (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Составить программу вычисления, A - сумма положительных элементов массива; B - номер наименьшего элемента массива; C - количество элементов массива кратных пяти. Полученные значения элементов А, B, C, W вывести на печать. (Паскаль)
Ответы (1)