Задать вопрос
17 октября, 21:13

Дано двузначное целое число. Напишите программу, которая выводит на экран монитора его первую цифру.

+2
Ответы (1)
  1. 17 октября, 23:57
    0
    Вообще-то надо самому учиться.

    Uses crt;

    Var k: integer;

    Begin

    Writeln ('vvedite chislo - ') ;

    Readln (k) ;

    k:=k div 10;

    writeln ('1 cifra = ', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано двузначное целое число. Напишите программу, которая выводит на экран монитора его первую цифру. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
дано целое число. напишите программу которая выводит на экран последнюю цифру данного числа затем возводит её в квадрат и выводит на экран монитора результат
Ответы (1)
Дано целое число. напишите прогу., которя выводит на экран последнюю цифру данного числа, затем возводит ее в квадрат и выводит на экран монитора результат
Ответы (1)