Задать вопрос
9 сентября, 14:16

4. Пользователь вводит количество элементов массива, массив заполняется случайными целыми числами, после чего выводятся те из них, что больше 50

+1
Ответы (1)
  1. 9 сентября, 15:55
    0
    Program n1;

    type mas = array of Integer;

    var imas: mas;

    n, i: integer;

    begin

    randomize;

    writeln ('введите длинну массива: ') ;

    readln (n) ;

    SetLength (imas, n) ;

    for i:=0 to n do imas[i]:=random (100) ;

    for i:=0 to n do if (imas[i]>50) then writeln (imas[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «4. Пользователь вводит количество элементов массива, массив заполняется случайными целыми числами, после чего выводятся те из них, что ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Задача 1. Дан массив из 30 элементов, заполненный целыми случайными числами из диапазона от - 15 до + 50. Вычислить сумму всех элементов массива, определить количество элементов массива кратных 3.
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)