Задать вопрос
16 марта, 21:04

Определить сумму, истраченную школьником, на завтраки в течение недели

Паскаль циклом сос

+4
Ответы (1)
  1. 16 марта, 23:09
    0
    Uses crt;

    var

    s, c:real;

    begin

    writeln ('Введите стоимость завтрака') ;

    readln (c) ;

    s:=0;

    for var i:=1 to 7 do

    s:=s+c;

    writeln ('Сумма, истраченная школьником на завтраки за неделю = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить сумму, истраченную школьником, на завтраки в течение недели Паскаль циклом сос ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Если выполнения алгоритма заканчивается, когда условие цикла становится истинным, то он называется: 1) циклом с предусловием 2) бесконечность 3) циклом n-раз 4) циклом с постусловием
Нет ответа
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Составить программу вычисления суммы всех натуральных чисел меньше 100 и кратных b (от1 до 100). Нужно составить 1 - с циклом с пред условием, 2 - с циклом с пост условием
Ответы (1)
Задача с циклом пока и до: программа паскаль Вычислить сумму первых 10 натуральных чисел?
Ответы (1)