Задать вопрос
14 ноября, 23:07

Задача с циклом пока и до:

программа паскаль

Вычислить сумму первых 10 натуральных чисел?

+4
Ответы (1)
  1. 15 ноября, 02:16
    0
    Var a, x:integer;

    begin

    a:=0;

    while a<=10 do

    begin

    a:=a+1;

    x:=x+a;

    end;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача с циклом пока и до: программа паскаль Вычислить сумму первых 10 натуральных чисел? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Если выполнения алгоритма заканчивается, когда условие цикла становится истинным, то он называется: 1) циклом с предусловием 2) бесконечность 3) циклом n-раз 4) циклом с постусловием
Нет ответа
Составить программу вычисления суммы всех натуральных чисел меньше 100 и кратных b (от1 до 100). Нужно составить 1 - с циклом с пред условием, 2 - с циклом с пост условием
Ответы (1)