Задать вопрос
30 марта, 06:36

Ввести номер месяца. Вывести количество дней в этом месяце или сообщение об ошибке.

+1
Ответы (1)
  1. 30 марта, 07:03
    0
    Program prog;

    Uses crt;

    var m: integer;

    label l1;

    Begin clrscr;

    l1: write ('Введите номер месяца = ') ;

    readln (m) ;

    case m of 1,3,5,7,8,10,12: writeln ('31') ;

    4,6,9,11: writeln ('30') ;

    2: writeln ('28/29') ;

    else

    begin

    writeln ('Непривильный номер месяца') ;

    writeln;

    goto l1;

    end;

    end;

    readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести номер месяца. Вывести количество дней в этом месяце или сообщение об ошибке. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
Ввести номер месяца и номер дня вывести число дней оставшихся до нового года. В C++ Например: Номер месяца 12 Номер дня 25 Кол-во оставшихся дней 6
Ответы (1)
Напишите программу, которая запрашивает одно целое число-номер месяца, и определяет количество дней в этом месяце. При вводе неверного месяца должно быть выведено сообщение об ошибке.
Ответы (1)
Дан массив температура за ноябрь. Определить: Сколько дней температура была положительной? Вывести номера всех дней, когда температура была ниже 5 и выше 18 градусов. Кол-во дней в месяце и массив температуру ввести с клавиатуры.
Ответы (1)