Задать вопрос
5 января, 15:06

1. Вычислить площадь прямоугольника. 2. Вычислить стоимость покупки, состоящей из нескольких тетрадей и нескольких карандашей.

+3
Ответы (1)
  1. 5 января, 17:15
    0
    1.

    var

    a, b, S:real;

    begin

    s:=0;

    writeln ('Введите величины: ') ;

    readln (a, b) ;

    s:=a*b;

    write ('Площадь = ', s) ;

    end.

    2.

    var

    k, t, sum: real;

    ck, ct: integer;

    begin

    sum:=0;

    writeln ('Введите количество тетрадей: ') ;

    readln (ct) ;

    writeln ('Введите количество карандашей: ') ;

    readln (ck) ;

    writeln ('Укажите цену одной тетради: ') ;

    readln (t) ;

    writeln ('Укажите цену одного карандаша: ') ;

    readln (k) ;

    sum:=ct*t+ck*k;

    writeln ('Суммарная стоимость покупки: ', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Вычислить площадь прямоугольника. 2. Вычислить стоимость покупки, состоящей из нескольких тетрадей и нескольких карандашей. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите оператор для: 1) Вычисления средних арифметических x1 и x2 2) уменьшения на единицу значения переменной k 3) Увеличения на единицу значения переменной i 4) вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и
Ответы (2)
Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей.
Ответы (1)
Запишите раздел описания переменных, необохимых ля вычисления а) значения фукции y=x2 б) площади прямоугольника в) стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек г) стоимости покупки, состойщей из нескольких
Ответы (1)
Нужна помощь по написанию программ! Задача 1. Радиус окружности 5 метров. Вычислить длину и площадь окружности.
Ответы (1)
Запишите оператор для: а) вычисления среднего арифметического переменных x1 и x2, б) уменьшения на единицу значения переменной k в) увеличение на еденицу значения переменной i г) вычисления стоимости покупки, состоящей из нескольких тетрадей,
Ответы (1)