Задать вопрос
26 июля, 19:18

Составить алгоритм и программу для вычисления объема V, площади боковой SB и полной поверхности SP призмы: V=A*B*C, SB=4*C * (A+B), SP=2 (A*B+B*C+A*C).

+3
Ответы (1)
  1. 26 июля, 20:09
    0
    Program pizma;

    var a, b, c, v, sp, sb:real;

    begin

    read (a) ;

    read (b) ;

    read (c) ;

    v:=a*b*c;

    sb:=4*с * (a+b) ;

    sp:=2 * (a*b+b*c+a*c) ;

    write ('объем=', v,' площадьSb='sb,' и SP=', sp) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм и программу для вычисления объема V, площади боковой SB и полной поверхности SP призмы: V=A*B*C, SB=4*C * (A+B), SP=2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В магазине было шесть разных ящиков с гвоздями‚ массы ящиков 6‚ 7‚ 8‚ 9‚ 10‚ 11 кг. Пять из них приобрели два пакупателя‚ причем каждому из них гвоздей досталось поровну. Какой ящик остался в магазине?
Ответы (2)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Создать алгоритм и написать программу вычисления площади поверхности и объёма куба ((входной параметр - длина ребра (а)) и вывода результатов на экран.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)