Задать вопрос
27 апреля, 12:40

Дан массив из 200 элементов. В массиве записан рост учеников. Найти количество человек рост которых выше 180 см. Язык паскаль

+2
Ответы (1)
  1. 27 апреля, 16:34
    0
    Const

    N = 200;

    Var

    A:array[1 ... N] of integer;

    i, k:integer;

    Begin

    Randomize;

    Write ('Исходный массив:') ;

    k:=0;

    For i: = 1 to N do

    Begin

    A[i]:=random (101) + 150;

    Write (' ', A[i]) ;

    if A[i] > 180 then k:=k+1;

    End;

    WriteLn;

    WriteLn ('k = ', k) ;

    ReadLn

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив из 200 элементов. В массиве записан рост учеников. Найти количество человек рост которых выше 180 см. Язык паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)