Задать вопрос
15 июля, 06:25

Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел. (Паскаль АВС)

+1
Ответы (1)
  1. 15 июля, 09:23
    0
    Var

    A, B, C, D, E, M:real;

    Begin

    WriteLn ('Введите 5 чисел') ;

    Read (A, B, C, D, E) ;

    M:=A;

    if M
    if M
    if M
    if M
    if A>B then A:=B;

    if A>C then A:=C;

    if A>D then A:=D;

    if A>E then A:=E;

    Write (A,' ', M)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел. (Паскаль АВС) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике