Задать вопрос
29 июня, 20:28

Дан массив из 15 элементов строкового типа данных, который заполняется ручным способом буквами М и Ж, программа определяет количество Ж и М.

+4
Ответы (1)
  1. 29 июня, 20:33
    0
    Const n=15;

    var a:array[1 ... n] of integer;

    i, k, c: integer;

    begin

    k:=0;

    c:=0;

    writeln ('Буква М - 1, буква Ж - 2.') ;

    for i:=1 to n do

    begin

    readln (a[i]) ;

    if a[i]=1 then k:=k+1 else c:=c+1;

    end;

    writeln (k,' - М, ', c,' - Ж.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив из 15 элементов строкового типа данных, который заполняется ручным способом буквами М и Ж, программа определяет количество Ж и М. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)