Задать вопрос
12 июля, 17:28

Даны два натуральных числа а и б требуется определить сумму чисел от а до б

+4
Ответы (1)
  1. 12 июля, 19:13
    0
    Var

    a, b, s, i: integer;

    begin

    readln (a) ;

    readln (b) ;

    for i : = a to b do

    begin

    s : = s + i;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два натуральных числа а и б требуется определить сумму чисел от а до б ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. даны два натуральных числа а и б требуется определить сумму чисел от а до б. 2. дано натуральное число а, требуется определить есть ли в этом числе цифра 3. 3. начальный вклад в банк составил а рублей. через сколько лет он станет больше б рублей.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Сумма цифр. Даны два числа А и В. Подсчитайте кол-во натуральных чисел на отрезке от А до В, сумма цифр которых четна. Программа получает на вход два натуральных числа А и В, не превосходящих 10^9^ А
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1 вариант. 1. Найти сумму и произведение первых 6 последовательных натуральных чисел. 2. Найти сумму первых k последовательных нечетных чисел. 3. Вывести на экран натуральные нечётные числа от 5 до 55. 4.
Ответы (1)