Задать вопрос
8 октября, 07:57

1. Составьте программу для получения изображения двузначного числа с помощью в Gpaph ABC.

+5
Ответы (1)
  1. 8 октября, 08:05
    0
    Uses graphabc;

    var

    x: integer;

    begin

    setfontsize (35) ;

    writeln ('Введите двузначное число:') ;

    SetFontColor (clblack) ;

    SetFontSize (250) ;

    window. IsFixedSize : = true;

    read (x) ;

    clearwindow;

    textout (0, 0, x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Составьте программу для получения изображения двузначного числа с помощью в Gpaph ABC. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
5. Разрешающая способность растрового изображения определяется количеством точек по горизонтали и вертикали на единицу длины изображения.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Сколько бит потребуется для кодирования цветовой палитры из 2048 цветов? 2. Какой объем видеопамяти в КБайтах необходим для хранения пяти страниц изображения, если битовая глубина равна 12, а размер изображения 256 x 512 пикселей? 3.
Ответы (1)