Задать вопрос
27 февраля, 20:32

Написать программу в паскале что вычисляет произведение первую десятку натуральных числел

+3
Ответы (1)
  1. 27 февраля, 23:09
    0
    Uses crt;

    var

    p:integer;

    begin

    p:=1;

    for var i:=1 to 10 do

    p:=p*i;

    writeln ('Произведение первых 10 натуральных чисел = ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале что вычисляет произведение первую десятку натуральных числел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Три ученика 9 класса участвуют в мероприятиях: Иван, Дима и Марина. Все три участника хотят попасть в десятку по общему Рейтингу участников по итогу учебного года. Педагоги высказали следующие предположения: 1.
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Напишите программу (в паскале авс), которая вычисляет число пи с заданной пользователем точностью. Воспользуйтесь данными и условием предыдущей задачи.
Ответы (1)