Задать вопрос
21 октября, 06:09

Составьте программу, формирующую одномерный массив, элементы которого равны своему

индексу.

+4
Ответы (1)
  1. 21 октября, 06:52
    0
    Const n=10;

    var a:array[1 ... n] of integer;

    i:integer;

    begin

    for i:=1 to n do a[i]:=i;

    for i:=1 to n do write (a[i],' ') ;

    writeln;

    end.

    Результат:

    1 2 3 4 5 6 7 8 9 10
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, формирующую одномерный массив, элементы которого равны своему индексу. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Составьте программу, формирующую одномерный массив, элементы которого равны кубу своего индекса.
Ответы (2)
1. заполните одномерный массив B1 размерностью в N (< 30 задает пользователь при выполнении программы) элементов так, чтобы каждый элемент с четным номером был равен половине своего номера, а каждый элемент с нечетным номером - количеству элементов
Ответы (1)
Что такое одномерный массив в информатике? Для чего используется одномерный массив? Как описывается одномерный массив?
Ответы (1)
1. Дан одномерный массив размерностью 10, заполненный целыми числами, введенными с клавиатуры, и величина N. Отрицательные элементы заменить на N. Измененный массив вывести на экран одной строкой. 2.
Ответы (1)