Задать вопрос
29 марта, 17:58

Составьте программу, формирующую одномерный массив, элементы которого равны кубу

своего индекса.

+2
Ответы (2)
  1. 29 марта, 19:20
    0
    Const n=10;

    var a:array[1 ... n] of integer;

    i:integer;

    begin

    for i:=1 to n do a[i]:=i*i*i;

    for i:=1 to n do write (a[i],' ') ;

    writeln;

    end.

    Результат:

    1 8 27 64 125 216 343 512 729 1000
  2. 29 марта, 20:29
    0
    Var A:array[1 ... 33] of integer;

    i:integer;

    Begin

    For i: = 1 to 33 do

    Begin

    A[i]:=i*i*i;

    Write (A[i],' ')

    End;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, формирующую одномерный массив, элементы которого равны кубу своего индекса. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1 Задание: сформируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу: 1-й равен значению текущего индекса, увеличенному на 3; 2-й равен квадрату предыдущего индекса;
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Составьте программу, формирующую одномерный массив, элементы которого равны своему индексу.
Ответы (1)
Что такое одномерный массив в информатике? Для чего используется одномерный массив? Как описывается одномерный массив?
Ответы (1)
Сформируйте массив из 10 элементов, каждый элемент которого равен сумме значений его индекса и квадрата индекса. Найдите произведение элементов массива, стоящих на четных местах. Вывести на экран эти элементы и их произведение.
Ответы (2)