Задать вопрос
14 марта, 11:42

Составьте программу которая Выводит на печать элементы массива A[100] значенич которых совпадают с индексами

+5
Ответы (1)
  1. 14 марта, 13:47
    0
    Const

    k = 100;

    var

    A: array [1 ... k] of integer;

    i: integer;

    begin

    writeln ('Enter x:') ;

    for i : = 1 to k do

    begin

    A[i] : = random (k) ;

    writeln ('A[', i, '] = ', A[i]) ;

    end;

    for i : = 1 to k do

    begin

    if i = A[i] then

    writeln ('A[', i, '] = ', A[i]) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая Выводит на печать элементы массива A[100] значенич которых совпадают с индексами ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Составить программу, которая позволяет вводить с клавиатуры элементы массива a[1 ... 10] и числа k1 и k2, а затем выводит на экран в одну строку элементы массива с индексами от k1 до k2
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)