Задать вопрос
27 октября, 10:11

Подсчитать кол-во целых чисел среди a b c

+2
Ответы (1)
  1. 27 октября, 11:16
    0
    Var

    a, b, c:real;

    k:integer;

    begin

    Read (a, b, c) ;

    if frac (a) = 0 then k:=1 else k:=0;

    if frac (b) = 0 then Inc (k) ;

    if frac (c) = 0 then Inc (k) ;

    Writeln ('Чисел с нулевой дробной частью : ', k)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Подсчитать кол-во целых чисел среди a b c ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
поставьте знаки арифметических операций в каждой схеме. А) скорость? время=путь б) путь? время=скорость в) масса 1 батона? количество батонов=общ. масса г) кол. батонов? кол. буханок=общ. кол. д) кол. конфет в 1 коробке? кол. коробок = общ. кол.
Ответы (1)
1) Составить массив из 10 целых чисел, вывести его на экран и подсчитать количество элементов массива, значения которых не превышают трех 2) Составить массив из 10 целых чисел и вывести его на экран, подсчитать сумму отрицательных и положительных
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
Подсчитать количество строк заданной целочисленной матрицы N*N, являющихся перестановкой чисел 1,2, ..., N (вообщем нужно подсчитать кол-во строк в которых числа не повторяются) за полноценное решение 34 пенкта.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)