Задать вопрос
11 мая, 18:17

Сформировать одномерный массив из 15 целых числе, элементы которого выбрасываются случайным образом из отрезка от - 3 до 6.

Подсчитать количество нечетных чисел.

оформить дружественный интерфейс.

+2
Ответы (1)
  1. 11 мая, 22:12
    0
    Var

    a:array[1 ... 15] of integer;

    i, k:integer;

    begin

    k:=0;

    for i:=1 to 15 do

    begin

    a[i]:=random (10) - 3;

    writeln ('a[', i,']=', a[i]) ;

    if a[i] mod 2 0 then k:=k+1

    end;

    writeln;

    writeln ('Kol-vo nechetnih chisel = ', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сформировать одномерный массив из 15 целых числе, элементы которого выбрасываются случайным образом из отрезка от - 3 до 6. Подсчитать ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Что обеспечивает взаимодействие между устройствами компьютера? 1) графический интерфейс 2) пользовательский интерфейс 3) командный интерфейс 4) аппаратный интерфейс Выбирите один вариант ответа;)
Ответы (2)
Сформировать массив А из 30 случайных целых чисел в диапазоне от-30 да 50. Сформировать массивы С, В которые содержат: массив В - четные элементы из массива А в порядке их следования в массиве А, массив С - отрицательные элементы массива А в
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)