Задать вопрос
12 июля, 17:05

Задание 9 класс.

Дан массив. Подсчитать кол-во элементов, которые делятся на пять: 2,0,5,3,15,4,8.

+1
Ответы (1)
  1. 12 июля, 17:35
    0
    Const A: array [1 ... 7] of integer = (2,0,5,3,15,4,8) ;

    i, kol: integer;

    begin

    kol:=0;

    i:=0;

    mas:=7;

    for i:=0+1 to mas do begin

    if A[i] mod 5 = 0 then

    kol:=kol+1;

    end;

    write (' количество таких элементов = ', kol) ;

    writeln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задание 9 класс. Дан массив. Подсчитать кол-во элементов, которые делятся на пять: 2,0,5,3,15,4,8. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)