Задать вопрос
1 января, 12:01

Распечатать 6 значений : X, Y

Y=3*cosx/3

Где x изменяется от - 3πс шагом 0.8 составить программу (pascal)

+5
Ответы (1)
  1. 1 января, 14:05
    0
    Var

    x:real;

    i:integer;

    begin

    x:=-3*pi;

    for i:=1 to 6 do begin

    Writeln (x:9:6,3*cos (x/3) : 16:6) ;

    x:=x+0.8

    end

    end.

    Результат

    -9.424778 - 3.000000

    -8.624778 - 2.893964

    -7.824778 - 2.583352

    -7.024778 - 2.090120

    -6.224778 - 1.449137

    -5.424778 - 0.705713
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Распечатать 6 значений : X, Y Y=3*cosx/3 Где x изменяется от - 3πс шагом 0.8 составить программу (pascal) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
полностью заполненного картриджа лазерного принтера хватает, чтобы распечатать 1600 страниц при трехпроцентном заполнении страницы. После включения режима экономии тонера можно распечатать на 20% страниц больше.
Ответы (1)
Pascal: Для заданной функции Y=10*LnX, где значение Х изменяется от 10 до 80 с шагом 10: вычислить сумму полученных значений.
Ответы (1)
Составить программу которая будет вычислять значение выражения у = cosx + cosx^2 + cosx^3 + ... + cosx^n, используя процедуру вычисляющую x в n степени
Ответы (1)