Задать вопрос
27 июня, 14:32

Pascal:

Для заданной функции Y=10*LnX, где значение Х изменяется от 10 до 80 с шагом 10: вычислить сумму полученных значений.

+1
Ответы (1)
  1. 27 июня, 16:39
    0
    Program pr;

    uses crt;

    Var sum, x, y:real;

    Begin

    x:=10;

    sum:=0;

    While x<=80 do

    Begin

    y:=10*ln (x) ;

    sum:=sum+y;

    x:=x+10;

    end;

    Writeln ('Cумма = ', sum) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal: Для заданной функции Y=10*LnX, где значение Х изменяется от 10 до 80 с шагом 10: вычислить сумму полученных значений. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Решить задачу на языке pascal. Выполнить табуляцию функции, то есть: для заданной переменной xÎ[-5; 5] с шагом h = 0,5. При всех значениях х вычислить значения функции y =x3 + 20 cos2 2x. Вывести в столбик х и соответствующий y.
Ответы (1)
Pascal! Для заданной функции s=tg 1/x + 2cos x/2 вывести на экран значения функции в пределах от - 1 до 2 и соответствующие им значения аргумента на отрезке x ∈ [ - 1, b] c шагом h=0,3.
Ответы (1)
Распечатать 6 значений : X, Y Y=3*cosx/3 Где x изменяется от - 3πс шагом 0.8 составить программу (pascal)
Ответы (1)