Задать вопрос
17 февраля, 03:09

1. Дано пятизначное число. Выяснить является ли оно палиндромом (например, 12321, 56465). Паскаль

+2
Ответы (1)
  1. 17 февраля, 05:42
    0
    Var A:integer;

    Begin

    WriteLn ('Введите пятизначное число') ;

    ReadLn (A) ;

    if (A div 10000 = A mod 10) and ((A div 1000) mod 10 = (A div 10) mod 10) then Write ('Число является полиндромом')

    else Write ('Число не является полиндромом')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Дано пятизначное число. Выяснить является ли оно палиндромом (например, 12321, 56465). Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Слово называется палиндромом, если оно читается одинаково, как слева направо, так и справа налево. Требуется определить, какое минимальное количество букв надо добавить к входному слову справа, чтобы оно стало палиндромом.
Ответы (1)
Строка является палиндромом, если слева направо и справа налево она читается одинаково, например "кабак", "боб", "asdfggf' dsa". Составьте алгоритм и напишите программу, определяющую, является ли строка палиндромом.
Ответы (1)
Дано двузначное число. выяснить является ли оно палиндромом то есть таким числом десятичная запись которого читается слева направо и справа налево
Ответы (1)
Дано натуральное число. Выяснить, является ли оно палиндромом ("перевертышем"), т. е. числом, десятичная запись которого читается одинаково слева направо и справа налево. Помогите написать на паскале
Ответы (1)