Задать вопрос
26 декабря, 02:14

Определить принадлежит ли введены три числа отрезку задаваемому с клавиатуры

+2
Ответы (1)
  1. 26 декабря, 04:33
    0
    Var a, b, c, d, e:real;

    Begin

    WriteLn ('Отрезок [a, b]') ;

    Write ('a = ') ; ReadLn (a) ;

    Write ('b = ') ; ReadLn (b) ;

    WriteLn ('Введите три числа') ;

    ReadLn (c, d, e) ;

    if (a<=c) and (a<=d) and (a<=e) and (c<=b) and (d<=b) and (e<=b) then

    WriteLn ('Числа принадлежат заданному отрезку')

    else

    WriteLn ('Числа не принадлежат заданному отрезку') ;

    ReadLn

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить принадлежит ли введены три числа отрезку задаваемому с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найти сумму целых положительных четных чисел, вводимых с клавиатуры. Технические условия. Количество чисел N, которые будут введены с клавиатуры, задают в начале программы (4
Ответы (2)
Информатика 8 класс 1) вывести трехзначные числа сумма цифр которых простое число 2) Определить сумму цифр трехзначного числа 3) определить являеться ли четным число введенное с клавиатуры 4) определить НОК (наименьшее обшее кратноечисло без
Ответы (1)
Записать решение задач в Pascal Abc: 1. Определить есть ли в составе трехзначного числа одинаковые цифры. 2. Вводятся два числа, определить одного они знака или нет. 3. Определить принадлежит ли х отрезку от 1 до 5. Границы входят в интеграл. 4.
Ответы (1)
Задачи в Паскаль. 1. С клавиатуры вводятся два числа А и В. Меньшее из этих чисел заменить их полусуммой, а большее удвоенным произведением. 2. Введены 3 числа, найти наибольшее.
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)