Задать вопрос
25 июля, 08:36

Запиши программу на языке Паскаль. Вычисли сумму s = n ∑ k=1

k+1/k^2+1, если значение n вводит пользователь. Если n=6, то вывод на экран (Ответ округли до сотых)

+5
Ответы (1)
  1. 25 июля, 10:51
    0
    Var

    S:real;

    k:integer;

    Begin

    Write ('n = ') ; ReadLn (k) ;

    For k: = 1 to k do

    S:=S + (k+1) / (k*k+1) ;

    if k=6 then Write ('S = ', S:0:2)

    End.

    Результат работы программы:

    n = 6

    S = 2.71
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запиши программу на языке Паскаль. Вычисли сумму s = n ∑ k=1 k+1/k^2+1, если значение n вводит пользователь. Если n=6, то вывод на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
1) Проанализируй и напиши программу на языке Паскаль. Вычислить n!, если значение n пользователь вводит с клавиатуры. Если n=1, то на экране выводится n!= 2) Запиши программу на языке Паскаль.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)