Задать вопрос
12 февраля, 05:55

Отношение четных чисел к кратным 5 из промежутка - n до n

напишите программу!

+2
Ответы (1)
  1. 12 февраля, 07:29
    0
    Program f1;

    var i, n, t, y: integer;

    s; real;

    begin

    read (n) ;

    for i:=-n to n do begin

    if i mod 2=0 then y:=i;

    if i mod 5 = 0 then t:=i;

    s:=y/t;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Отношение четных чисел к кратным 5 из промежутка - n до n напишите программу! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000.
Ответы (1)
Напишите программу Определить кол-во и сумму четных чисел. Последовательность чисел оканчивантся 0. Программа должна вывести 2 числа, первое: длину, последовательность, второе число: сумму четных чисел Числа при вводе 4,60,15,0
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)