Задать вопрос
16 марта, 18:43

Даны два числа А и В. Определить остаток от деления числа А на число В.

+5
Ответы (1)
  1. 16 марта, 20:21
    0
    Var

    a, b, c: integer;

    Begin

    writeln ('Введите число А : ') ;

    readln (a) ;

    writeln ('Введите число B : ') ;

    readln (b) ;

    c: = a mod b;

    writeln ('Остаток от деления: ', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа А и В. Определить остаток от деления числа А на число В. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Автомат получает на вход нечётное число X. По этому числу строится трёхзначное число Y по следующим правилам. 1. Первая цифра числа Y (разряд сотен) - остаток от деления X на 4. 2. Вторая цифра числа Y (разряд десятков) - остаток от деления X на 3.
Ответы (1)
Составить программу, которая находит минимальное натуральное число х, такое, что остаток от деления х на 10 равен 9, остаток от деления х на 9 равен 8, остаток от деления х на 8 равен 7, ... остаток от деления х на 2 равен 1.
Ответы (1)
Даны два целых числа A и B (A
Ответы (1)
Дано натуральное число N. Если оно делиться на 4, вывести на экран ответ N=4*k (где k - соответствующее частное; если остаток от деления на 4 равен6 1, то N = 4k+1; если остаток от деления на 4 равен 2, то N = 4k+2;
Ответы (1)
Определить, делится ли первое число на другое без остатка. Сначала строим информационную модель устно. Во-первых, вводятся числа А и В. Находим остаток от деления числа А на число В.
Ответы (1)