Задать вопрос
16 ноября, 10:49

Определить, делится ли первое число на другое без остатка.

Сначала строим информационную модель устно.

Во-первых, вводятся числа А и В.

Находим остаток от деления числа А на число В.

Если остаток от деления равен нулшю, то выводим результат: Число А делится на число В без остатка

Иначе

Результат - Число А делится на число В с остатком.

+4
Ответы (1)
  1. 16 ноября, 12:15
    0
    Ну если пример 10:0 тогда без остатка
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить, делится ли первое число на другое без остатка. Сначала строим информационную модель устно. Во-первых, вводятся числа А и В. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Автомат получает на вход нечётное число X. По этому числу строится трёхзначное число Y по следующим правилам. 1. Первая цифра числа Y (разряд сотен) - остаток от деления X на 4. 2. Вторая цифра числа Y (разряд десятков) - остаток от деления X на 3.
Ответы (1)
Составить программу, которая находит минимальное натуральное число х, такое, что остаток от деления х на 10 равен 9, остаток от деления х на 9 равен 8, остаток от деления х на 8 равен 7, ... остаток от деления х на 2 равен 1.
Ответы (1)
Program u4_1; Var x, y : integer; Описываем используемые переменные Begin writeln ('Введите 2 числа ') ; На экран выводим поясняющую надпись "Введите 2 числа" readln (x, y) ;
Ответы (1)
Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если число делиться на 5 выводит на экран сообщение число кратно 5 иначе выводит сообщение число не кратно 5 далее
Ответы (1)
Информатика. Отметь словосочетание, которое иначе можно назвать "текст" 1. Материальная модель объекта 2. Графическая модель объекта 3. Компьютерная модель объекта 4. Текстовая модель объекта 5. Звуковая модель объекта
Ответы (1)