Задать вопрос
9 апреля, 20:11

Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника

+4
Ответы (1)
  1. 10 апреля, 00:06
    0
    Если это Паскаль, то вот:

    program prog1;

    var h, a: integer;

    P, b, S: real;

    begin

    write ('Высота=') ;

    readln (h) ;

    write ('Основание=') ;

    readln (a) ;

    S:=h*a/2;

    b:=sqrt ((a/2) * (a/2) + h*h) ;

    P:=b+b+a;

    writeln ('Периметр = ', P) ;

    writeln ('Площадь = ', S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Pascal Дан равнобедренный треугольник, в котором известны основание и высота, проведенная к ней. Составить программу для вычисления боковой стороны равнобедренного треугольника.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)