Задать вопрос
6 апреля, 15:38

Для следующей задачи напишите программу на языке Паскаль: Вычислите значение у по формуле у=5 х-37, если значение х заедается пользователем

+3
Ответы (1)
  1. 6 апреля, 16:29
    0
    Program z1;

    var y, x:real;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    y:=5*x-37;

    writeln ('y=', y:3:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Для следующей задачи напишите программу на языке Паскаль: Вычислите значение у по формуле у=5 х-37, если значение х заедается пользователем ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Паскаль. 1) Определите, сколько чисел, введённых пользователем делятся на 3 без остатка. Ввод чисел пользователем заканчивается после ввода цифры 0. 2) Найдите сумму цифр числа, меньших 5. Например, для числа 715245 это будет 1+2+4=7.
Ответы (2)
Придумайте программу в Паскаль ABC для вычисления следующей величины: 1+а+а^2+K+a^K а и К задаются пользователем.
Ответы (1)