Задать вопрос
25 июля, 17:28

Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае:

б) Треугольник со сторонами a, b, с являются равносторонним.

+3
Ответы (1)
  1. 25 июля, 17:38
    0
    Program n1;

    var a, b, c: real;

    begin

    readln (a, b, c) ;

    if (a=b) and (b=c) and (c=a) then writeln ('true') else writeln ('false') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае: б) Треугольник со сторонами ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Выберите логическое выражение, принимающее значение True a) (True and True) and (False or False) b) Not (True and Not False) or False c) (True or False) or Not (True and True) d) Not (True or False) and True
Ответы (1)
Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае. а) Сумма цифр трёхзначного числа х является чётным числом. б) Треугольник со сторонами a, b, с являются равносторонним.
Ответы (1)
1. Вычислите логические выражения: not true and not false not true or not false not (true or false) not (true and false) 2. Напишите условие нахождения точки a в первом квадранте системы координат, считая ее координаты заданными X переменными x, y.
Ответы (1)
Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным
Ответы (1)
Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают длины катетов одного прямоугольного треугольника, а c и d - другого. эти треугольники являются подобными
Ответы (1)