Задать вопрос
30 июля, 22:08

Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают длины катетов одного прямоугольного треугольника, а c и d - другого. эти треугольники являются подобными

+1
Ответы (1)
  1. 30 июля, 22:41
    0
    var

    a, b, c, d: integer;

    begin

    writeln ('Введите катеты a и b: ') ;

    read (a, b) ;

    writeln ('Введите катеты c и d: ') ;

    read (c, d) ;

    if a / b = c / d then write (true)

    else write (false) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Выберите логическое выражение, принимающее значение True a) (True and True) and (False or False) b) Not (True and Not False) or False c) (True or False) or Not (True and True) d) Not (True or False) and True
Ответы (1)
составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае сумма цифр данного трехзначного числа N является четным числом
Ответы (1)
Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным
Ответы (1)
Составить программу для Pascal ABC, печатающую значение true, если указанное высказывание является истинным, и false в противном случае, когда данная тройка натуральных чисел a, b, c является тройкой Пифагора, т. е. c^2 = a^2 + b^2.
Ответы (1)
Составить программу печатающую зн ачение true если указанное высказывание является истинным, и false - в противном случае натуральное число N является точным квадратом
Ответы (1)