Задать вопрос
25 июня, 21:38

1+2/2!+3/4!+4/6!+5/8! ... Вычислить сумму ряда. Вычисления заканчивать при достижении заданной степени точности Е

+5
Ответы (1)
  1. 25 июня, 22:31
    0
    Программа на паскале:

    const e=0.0001;

    var a, s, f:real; n:integer;

    begin

    a:=1; s:=1; n:=0; f:=1;

    while abs (a) >e do

    begin

    n:=n+1;

    f:=f * (2*n-1) * (2*n) ;

    a: = (n+1) / f;

    s:=s+a

    end;

    writeln ('s=', s:7:5) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1+2/2!+3/4!+4/6!+5/8! ... Вычислить сумму ряда. Вычисления заканчивать при достижении заданной степени точности Е ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
23 в 4 степени+21 в 8 степени = ответ в 10 степени 12 в 10 степени * 1010 в 2 степени = ответ в 3 степени (10101 в 2 степени + 212 в 3 степени) * 2 в 10 степени = ответ в 5 степени
Ответы (1)
Задача номер 1 напечатать сумму элементов кратных одновременно двум или трем числового ряда 3, 6, 9, 2, 12, 2, 24 и задача 2 составить программу вычисления числового ряда для известного числа ряда N. Y = (1-2/5) + (2+4/10) + (3-8/15) + (4+16/20) + ..
Ответы (1)
1) Вычислить сумму квадратов 10 чисел. Числа вводятся с клавиатуры 2) Написать программу вычисления произведения элементов последовательности, заданной формулой: A=1 + (k+1) ^-2/2k-1
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)