Задать вопрос
3 июня, 03:15

В строковом массиве из 9 слов заменить слова из 3 букв на пробел

+2
Ответы (1)
  1. 3 июня, 04:32
    0
    Var ars:array[1 ... 9] of integer; i:integer; Begin for i:=1 to 9 do Begin read (ars[i]) ; if length (ars[i]) = 3 then ars[i]:=' '; end; Writeln ('Final array:') ; For i:=1 to 9 do writeln (ars[i]) ; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В строковом массиве из 9 слов заменить слова из 3 букв на пробел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль Формат входных данных Сначала задано число N - количество элементов в массиве (1N35). Далее через пробел записаны N чисел - элементы массива. Формат выходных данных Необходимо вывести значение наибольшего элемента в массиве.
Ответы (1)
2. В массиве Z[1 ... N] определить сумму нечетных чисел от последнего нулевого значения до Z[N] и среднее арифметическое четных чисел, находящихся в массиве до последнего нуля. Если нулей в массиве нет, то рассортировать все числа по убыванию.
Ответы (1)
1. Из слова "пробел" путём замены его букв получить слово "продел" 2. В данной строк вставить пробел после каждого символа. 3. Дано слово. Определить, одинаковы ли в нём второй и четвёртый символы.
Ответы (1)
В текстовом редакторе набран текст: "Найдут тебя опять за дымкою туманой". Для исправления ошибки в слове 'туманой' можно использовать Команду "Найти и заменить": Найти "ано", заменить на "анно" Найти "ан", заменить на "анн" Найти "ной", заменить на
Ответы (1)
Вводится массив, состоящий из целых чисел. Найти наибольшее среди них. Входные данные Сначала задано число N - количество элементов в массиве (1N35). Далее через пробел записаны N чисел - элементы массива. Массив состоит из целых чисел.
Ответы (1)