Задать вопрос
6 июня, 01:59

Помогите составить алгоритм ветвление.

Сравнить два числа, введенных пользователем. Необходимо указать, какое число больше, или, если числа равны, вывести об этом сообщение.

+3
Ответы (1)
  1. 6 июня, 05:59
    0
    Это в паскале

    var

    a, b:real;

    begin

    write ('Введите первое число - ') ;

    readln (a) ;

    write ('Введите второе число - ') ;

    readln (b) ;

    if a=b then writeln (a,'=', b)

    else

    if a>b then writeln (a,'>', b)

    else writeln (b,'>', a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить алгоритм ветвление. Сравнить два числа, введенных пользователем. Необходимо указать, какое число больше, или, если числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Паскаль. 1) Определите, сколько чисел, введённых пользователем делятся на 3 без остатка. Ввод чисел пользователем заканчивается после ввода цифры 0. 2) Найдите сумму цифр числа, меньших 5. Например, для числа 715245 это будет 1+2+4=7.
Ответы (2)
надо написать программу которая сравнивает два числа, введенных с клавиатуры. Программа должна указать, какое число больше или если числа равны вывести соответствующие сообщение. Ниже представлен рекомендуемый вид экрана во время работы программы.
Ответы (1)
Алгоритм включает в себя ветвление если. а) Цикл, б) ветвление, в) подпрограмма г) линейная.
Ответы (1)